CUDA9.0

Ubuntu 18.04にTensorFlow-GPUをインストールする+Jupyter Notebookのサービス化

構成 5/20現在,公式で18.04用のバイナリは提供されていないっぽいです。aptで入るけど,やると死ぬ(libcublas.so.9.1がないと怒られるが,CUDA9.1を入れてもうまくいかない)。そもそも最新版のTF1.8.0ではCUDA 9.0までしか対応してないみたい……?TF1.9でCUDA9.1を飛ばして9.2に対応するみたいなのでそれを待つ必要がありそうです。 なので,以下の構成でインストールしました。 TensorFl […]